تاریخ انتشار ابزار: 1011 روز پیش

آسیب‌پذیری SSL v3 Poodle

واحـد شـبکه و امنیت شـرکـت بـیان

تشخیص آسیب‌پذیری SSL v3 Poodle

آسیب‌پذیری Poodle در تاریخ ۲۳ مهر ۱۳۹۳ – ۱۵ اکتبر ۲۰۱۴ منتشر شد. این آسیب‌پذیری در نسخه‌ سوم پروتکل SSL گزارش شده است که با بهره‌برداری از آن یک نفوذگر داخل شبکه‌ی کاربر می‌تواند به قسمتی از داده‌های حساس کاربر، مانند کوکی که هویت کاربر است دست یابد. با استفاده از کوکی، نفوذگر می‌تواند به جای کاربر وارد حساب او بشود. نام این آسیب‌پذیری از نوعی نژاد سگ گرفته شده است .

شرکت بیان اقدام به انتشار ابزار تشخیص این آسیب پذیری برای کلاینت ها و سرور ها نموده است تا کاربران و مدیران سایت‌ها بتوانند از وضعیت آسیب پذیری مروگر و سایت خود مطلع شوند و در صورت وجود مشکل بتوانند فورا نسبت به رفع آن اقدام نمایند.

برای کسب اطلاعات بیشتر در این زمینه می توانید به توضیحات ارائه شده در وبلاگ شرکت بیان مراجعه نمایید.

تست آسیب پذیری سرور در برابر SSL v3 Poodle

آدرس سایت خود را در کادر زیر وارد کرده و آخرین تحلیل امنیتی سایت خود را مشاهده نمایید.